
 
 

THE LAW SOCIETY OF NSW 
 

PRECEDENTS 
 

ONLINE USER MANUAL 
 

 



1 

CONTENTS 
 
 
BACKGROUND INFORMATION ...................................................................................................2 

Licensees: ...........................................................................................................................2 
Disclaimer: ..........................................................................................................................2 

 
PRECEDENT INFORMATION ........................................................................................................3 

Specifications and Hard Copy: ............................................................................................4 
 
GETTING STARTED ......................................................................................................................5 
 
SEARCH AND OPEN INDIVIDUAL PRECEDENTS ...........................................................................6 
 
DOWNLOADING FULL SET OF PRECEDNET SUITES .....................................................................7 

Copying Precedents to your Precedent Directory: .............................................................8 
 
DOWNLOADING PRECEDENT UPDATES................................................................................... 10 
 
PRINTING PRECEDENT DOCUMENTS ....................................................................................... 12 

To Print Microsoft Word Documents: ............................................................................. 12 
To Print Full Suites and Updates: .................................................................................... 12 

 
OTHER FEATURES OF LAW SOCIETY PRECEDENTS ONLINE ..................................................... 13 

Update my Details: .......................................................................................................... 13 
Your Download History: .................................................................................................. 13 
My Subscription Status: ................................................................................................... 13 

 
USER TIPS ................................................................................................................................. 14 

Text and Variable Fields: ................................................................................................. 14 
Numbering Consistency: .................................................................................................. 14 
Text Boxes/Tables: ........................................................................................................... 14 
Explanatory Author Notes and Special Instructions: ....................................................... 14 
To Print Hidden Text: ....................................................................................................... 15 
Page Setup: ...................................................................................................................... 15 
Printer Margins: ............................................................................................................... 15 
Check Boxes: .................................................................................................................... 16 
Adjusting Row Height and Column Width in Precedent Tables: ..................................... 16 
Help Desk ......................................................................................................................... 17 

 
FREQUENTLY ASKED QUESTION .............................................................................................. 18 
 
APPENDIX A: ............................................................................................................................ 19 
 



2 

BACKGROUND INFORMATION 
 
The Law Society Precedents (except for the Personal Injury suite), were developed by 
TressCox Lawyers, who also fully maintain the Precedents for the Society.  The Personal 
Injury Suite was originally developed by Stacks / The Law Firm, and is now maintained by 
TressCox Lawyers, with editorial input by Carroll & O’Dea Lawyers. 

Licensees: 

 
Please note: Firms are licensed by the Law Society to use, alter, amend, adapt and reproduce 
the Precedents both in printed and electronic formats in the course of providing bona fide 
legal services to their clients and are not entitled to re-sell, hire, lend or commercially exploit 
the Precedents. 
 
The Law Society reserves all rights (including, without limitation, all copyright) in the 
Precedents, on its own behalf and on behalf of all other persons holding copyright to any 
other intellectual property interest in the Precedents. 

Disclaimer: 

 
The Law Society Precedents are Suites of documents designed to be used as examples by 
legal Practitioners. 
 
The Law Society of New South Wales, on behalf of itself and any other person involved in the 
production of the Precedents disclaims any liability arising in connection with the use of the 
Law Society Precedents or reliance on their contents by any person, whether used in the 
original form or altered in some way by the Licensees authorised to use the Law Society 
Precedents only in the course of providing bona fide legal services to clients.  Any other use 
of the Precedents is prohibited.  
 
The Society gives no warranties nor makes any representation in respect of Precedents 
including, without limitation, any warranties as to quality, standard or legal efficacy. 
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PRECEDENT INFORMATION 
 
The Law Society Precedents are available for download from the Law Society’s website at 
http://www.lawsociety.com.au.  A Law Society Precedents icon is located on the right-hand 
side of the homepage.  Please do not enter your Precedent Login and Password in the 
Member Login Area.   
 

 
 
After a firm purchases the Precedents, together with a maintenance fee for the first twelve 
months, an invoice for the continued update service will be sent the following year in the 
month the Precedents were first purchased.  When maintenance is up for renewal, the firm 
will be invoiced for the number of solicitors who are employed at the firm at the time of 
renewal.  This invoice is an advanced payment for Precedent updates for the following 
twelve-month period. 
 
If you: 
 

 Experience any problems downloading the Precedents; or 

 Found that a document you require is not available; or 

 Would like to make a suggestion 
 
Please send your feedback or requests to precedents@lawsocnsw.asn.au as we value your 
input. 
 
We appreciate all feedback and forward all comments to the Precedents Management 
Committee to ensure our Precedent database continues to provide excellence to all 
customers. 

http://www.lawsociety.com.au/
mailto:precedents@lawsocnsw.asn.au
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Specifications and Hard Copy: 
 
The Law Society Precedents are available in Microsoft Word 6 and above for PC’s.  Apple 
Macintosh users must have Office software compatible with Microsoft Office.  The print font 
(or typeface) used in the Law Society Precedents is Times New Roman font.  
 
Firms can print the hard copy from their computer.  To make the printed copies more 
presentable and easy to file, you can purchase Law Society Precedent Binders. 
 
Precedent Binders are available for purchase with or without tab cards for each Precedent 
Suite.  For prices and to place an order, please contact the Precedents Administrator on (02) 
9926 0278 or purchase them online at www.lawsociety.com.au/shop and select Precedents. 
  
 
 

http://www.lawsociety.com.au/shop
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GETTING STARTED 
 
All Precedent customers who have purchased the Precedents will be issued with an online 
login and password.  You will need to use Internet Explorer or Mozilla Firefox with cookies 
and javascript enabled.  The minimum browser requirements are Internet Explorer version 
7+ or Mozilla Firefox 2+. 
 
After you have received your Login and Password from the Precedents Administrator: 

1. Go to http://www.lawsociety.com.au 
2. Click on the Law Society Precedents Icon  
3. Type in your login and password and click on Login  

 

 
 

4. Welcome to Law Society Precedents Online will open 
 

 
 

5. You are now logged in as a Precedent Subscriber 

http://www.lawsociety.com.au/
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SEARCH AND OPEN INDIVIDUAL PRECEDENTS 
 

1. Click on the Search button 
 
 
 
 
 

 
 

 
 
 

2. ‘Search for a Precedent’ screen will then open 
 

 
 

3. You can search for a Precedent by using the Precedent Code, By Suite or Precedent 
Description 

4. Once you have typed in the Precedent you require, click on Search 
5. A table will then appear that lists the Precedent/s that you are looking for 
 
 
 
 
 
 
6. Click on Open to open the Precedent you wish to use 
7. The document will then open.  NB: Depending on your browser that you are using, 

you may be prompted for a confirmation box if you want to open the document or 
save the document.  Select the option for how you wish to proceed (Open or Save) 
then click Ok. 
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DOWNLOADING A FULL SET OF PRECEDENT SUITES  
 

1. To download 1 or all Suites, select the relevant icon – Download a Full Suite 
 

 
 

2. If the Precedent Suites you subscribe to are listed, click on Download all Suites 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. A dialogue box headed ‘File Download’ box will display 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
4. Click on Save As to either save this file to your Desktop or nominated Network 

Directory.  If you do not save the file to the Desktop, it is recommended that you 
note the directory where you have saved the zip file. 
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5. The Precedents Zip file is now saved on your desktop or nominated network 
directory. 

6. Go to the directory where the zip file is saved and right click on the zip 
7. Click on Extract All  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Follow the prompts in the ‘Extraction Wizard’ to unzip the files 
9. Once unzipped, a folder/s will then appear titled (suite code) 
10. Refer to Appendix A for a list of these codes 

Copying Precedents to your Precedent Directory: 

 
1. Open the directory where you would like to move or copy your Precedents over to, 

eg: My Documents 
2. Open one of the Precedent Suite folder/s on your desktop 
3. Select all contents of this folder and then click on Copy 
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4. Open the directory where moving Precedents to, then open the corresponding Suite 
folder 

5. Right click in the Suite folder and click on Paste.  The Precedents will now be copied 
to that folder 

6. When copying Precedents across to your Precedents directory, if the file already 
exists in your Precedents file, a dialogue box Confirm File replace message will 
display.  This message warns that the Precedents you are moving across already 
exists with the same named file 

7. To overwrite all existing same named files, select “Do this for the next 3 conflicts” 
8. Click on Copy and Replace 
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DOWNLOADING PRECEDENT UPDATES  
 
1. To download or open your latest updates, select the relevant icon – Your Latest 

Updates 
 
 
 

 
 
 
 
 
 

 
2. On your Latest Updates screen, you have two options: 

a) You can either download your latest updates; or  
b) Open an updated Individual Precedent 

3. To open the Individual Precedent, click on Open beside the Precedent Heading and 
the latest version of that particular Precedent will open 

4. Or to download all updates 
5. Click on Download all Latest Updates   
 
 
 

 
 

 
 
 
 
 
 
 
 
 
6. A dialogue box will display 
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7. Select Save As 
11. Save this file to to your Desktop or nominated Network Directory.  If you do not 

save the file to the Desktop, it is recommended that you note the directory where 
you have saved the zip file. 

 
8. The Precedents Zip file is now saved on your desktop or nominated network 

directory 
9. Go to the directory where the zip file is saved and right click on the zip 
10. Click on Extract All 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
11. Then copy or move the updates to your Precedents Directory 
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PRINTING PRECEDENT DOCUMENTS 

To Print Microsoft Word Documents:  

 
1. To print Individual Precedents simply select Print  
2. This can be done once you have the Precedent open in Microsoft Word 

To Print Full Suites and Updates:  

 
Please note: Suites and Updates often contain a large number of pages.  For example, the 
Conveyancing Suite contains over 750 pages.  Check the number of pages before you decide 
to Print the whole Suite.  
 

To print an entire Precedents Suite or the updates to a Suite the steps are: 
 
1. Open the directory where the Precedents are saved 
2. Select all the documents by clicking on the first Precedent, holding down <Shift> and 

then pressing the Down arrow key until all the documents have been selected 
3. Then right click and select Print 

 
4. Ensure Hidden Text is selected in File>Options>Display>Printing Options 
5. File in folders 
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OTHER FEATURES OF LAW SOCIETY PRECEDENTS ONLINE 

Update my Details: 

 
This screen gives you the current details the Society has for your firm including your primary 
contact.  If you wish to change any of these details click on the field that requires changing.  
Once you have made all the necessary changes, click on Save and all changes will be saved.  
 
 
 
 
 
 
 
 
 
 
 
 
 

Your Download History: 

 
This screen will give you the details of the date your firm last downloaded your Precedent 
updates.  The firm can then see which Precedents have been updated since they last 
downloaded updates. 
 
  
 
 
 
 
 
 

My Subscription Status: 

 
This screen will provide you with the details of which Suites you currently subscribe to, the 
Subscription Status and Maintenance Renewal Date.  If you wish to cancel one or more of 
your firm’s subscriptions, these changes can also be made here under the heading, ‘Cancel 
Date’.  
 
 
 
 
 
 
 
 



14 

USER TIPS 

Text and Variable Fields: 

 
The Law Society Precedents are text documents with formatted variable fields.  The 
variables within a document are distinguished by slashes and sequential numbers, for 
example, //1//, //2//, //3//. 
 
The Law Society Precedents are not distributed with merge codes embedded within the 
variable fields; therefore there are also no variable text data files.  To move down a 
document between variables press function key 11 (F11).  To move up a document page 
press shift function key 11 (F11).  A list of variables for each Suite is located at the beginning 
of each Suite. 

Numbering Consistency: 

 
The Law Society has been working to introduce consistency to the numbering of variable 
fields in each of its Precedent Suites.  This means, for example, that variable //1// in each 
form or Precedent of a particular suite will always be the matter number field and //2// the 
applicant’s name and so on.  All Precedent suites have number consistency except for the 
Mortgage and Wills Precedents.  Please refer to the Appendix for numbering consistency for 
individual precedents. 

Text Boxes / Tables:  

 
Some Precedent forms contain text boxes and specific cell heights in tables, which prevent 
you from accidentally modifying text box sizes.  The Precedent forms have been approved by 
ASIC, or prepared in accordance with court requirements, and should not be altered.  If you 
are unable to fit your text into one of the boxes either reduce the font size or type ‘See 
Annexure’ and attach an annexure to the end of the Precedent. 

Explanatory Author Notes and Special Instructions – hidden text:  

 
Explanatory author notes and special instructions for completing Precedents are contained 
in the Word Precedents as hidden text.  To display hidden text, open Microsoft Word and 
from the Menu Bar select File > Options > Display.  Then, under Always show these 
formatting marks on the screen select Hidden text.   
 
If you are not familiar with hidden text, click the Show / Hide button (¶) on the toolbar to 
display hidden text.  If, for example, you work with your show / hide button off, some 
Precedents may appear to have a blank first page.   
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To Print or Hidden Text:  
 
In Microsoft Word go to the Menu Bar and Select File>Options>Display. 
 
Then, under Printing options select print Hidden Text and Click OK.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Page Setup:  

 
To alter the page setup of a Precedents go to Page Layout>Select Margins>Custom Margins> 
Page Setup. 
 
Then increase the Margins. 
 
You may also need to alter the font size of the Header and Footer and / or reduce the 
margins.  Click on Page Layout>Page Setup and select the Layout tab.  

Printer Margins:  

 
Some Word Precedents have been created using minimum margin settings which are not 
standard for all printers.  You may receive this message on some Precedents.  To correct this 

error, choose the Fix button to increase the appropriate margins and re-save the Precedent.  
Word will re-save your Precedent with the new minimum margin settings required for your 
printer. 
 
OR Click on yes to continue with printing the document and to adjust the printer margins 
complete the procedure below. 

1. Click on Page Layout 
2. Select Margins 
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3. Click on Custom Margins and adjust 

 
 
 
 
 
 
 
 
Check Boxes: 
 
Some documents including the Contract for Sale of Land contain numerous ‘check’ boxes.  
You can replace an unchecked box with a checked box as follows: 
 

1. Double click with the left mouse button on the check box 

 
2. Under Default Value select Checked and click on OK. 

 
Or alternatively: 

1. Click once with right mouse button on the check box 
2. Select Properties 
3. Under Default Value select Checked and click on OK. 

 
 
 
 
 
 

Adjusting Row Height and Column Width in Precedent Tables: 

 

 Place the mouse pointer in the row or column you wish to modify 

 Right click on the table 

 Select Table Properties  
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 Adjust the row height by changing the Height of Rows – Specify height 

 To adjust the column width, click on the column tab 

 Select Preferred width 

 Cell lines can also be adjusted by placing the cursor on the line and altering the 
height or width manually when you see the double arrows 

Help Desk 

 
If an answer to a query is not covered in this User Manual or you require further assistance, 
please contact the Law Society’s Precedents Help Desk on (02) 9926 0278 or email 
precedents@lawsociety.com.au. 
 

mailto:precedents@lawsociety.com.au
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FREQUENTLY ASKED QUESTION 
 

 I’m having trouble unzipping my downloaded precedents or latest updates.  Is there any 
other way to unzip and view the documents? 
 
You can make the unzipping process easier by using a third party application to unzip the 
documents for you, rather than using the extraction wizard included with Windows XP 
and above.  Most unzipping applications are freely available online – some popular ones 
include: 
7zip (http://www.7-zip.org/) and  
Freezip (http://members.ozemail.com.au/~nulifetv/freezip/) 
 
 

 I’ve lost my username and password.  How can I retrieve my login details? 
 
The simplest and quickest way to retrieve your login details is to request one to be 
emailed to you by going to the Precedents home page at 
www.lawsociety.com.au/precedents, selecting the ‘Forgotten Password’ icon and 
following the prompts.  This will then email your login details to your email address. 
 
NB: The email address you enter into the box must be the email address that is already 
registered with us as the Primary Contact Email.  If there is no match to the email you 
enter with the primary contact email in our database, we will not be able to send you 
your login details. 
 
If you cannot retrieve your login details through this method, please use the ‘Contact 
Support Form’ found on the Precedents home page. 
 
 

 I can’t seem to download some of the precedents from both the search and browse 
options? 
 
You will only be able to download precedents for which you have active subscriptions.  
However you will still be able to search and browse through all the precedents available. 

http://www.7-zip.org/
http://members.ozemail.com.au/~nulifetv/freezip/
http://www.lawsociety.com.au/precedents
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APPENDIX A: 
 

Precedent Suite Precedent Code 

ASIC, Business Names & AIA Forms ASC 

Bankruptcy & Insolvency Forms BNK 

Business Law BLP 

Conveyancing 
- Mortgage (MOR) 
- Purchase (PUR) 
- Vendor (VEN) 

CON 
 

Charge CHA 

Estate EST 

Family Law FAM 

Federal Court, Federal Magistrates Court & 
High Court 

FED 

Industrial Commission Forms IND 

Lease LEA 

Personal Injury 
- Comcare (COM) 
- Common Law & Motor 

Vehicle Accident (MVA) 
- Dust Diseases Tribunal of 

NSW (DDT) 
- Victims Compensation 

Tribunal (VIC) 
- Motor Vehicle Accident 

(MVA) 
- Workers Compensation 

(WCC) 

PIN 

New South Wales Court Forms NCT 

Unit & Discretionary Trusts TRU 

Wills & Power of Attorney WIL 

 
 


